Deposit summary is different when I run it on check date or period end date
Description
Cause

When running the Deposit Summary report, if Period End Date is selected with a date range, it will only include Period End Dates within the date range selected. Same with check dates. If the two dates do not match, checks will be included or excluded based on the date range type selected.

If running the Deposit Summary report on the new file by Check Date, only checks with a status of printed within the date range selected will appear on the report.

Resolution

Look in the Inquiry/ Check Information/ Check Activity. Select the same record the report is using (ie New or Current)

Add the column for Check Date and verify all period end dates and all check dates are correct.

If a date range is being used on the report, add a condition for the same date range. For example, if running with the date range of 10/1/xx to 12/31/xx for Period End dates, add the following condition:

  • Period End Date Greater or Equal to 10/1/20xx
  • AND Period End Date Less Than or Equal to 12/31/20xx

If running the report on the new file:

  • Verify all check dates and period end dates are corrrect, then verify that all check have a status of printed.
  • If one or more checks have a status of new or processed your reports will not match.

NOTE: If using this report for tax deposit information, and using a date range, use Check Date not Period End Date.

Defect ID
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