Entries for deleted Accounts Payable invoices are missing in General Ledger or Job Cost.
Description
Cause

Deleting invoices in Accounts Payable Change Invoices does not automatically post to interfacing applications (General Ledger and Job Cost) regardless of the Post and Interface Settings. The entries will be in the new file in the interfacing applications waiting to be posted.

Refer to article ID 25016 "Why are my Accounts Payable entries not automatically posting in General Ledger or Job Cost?" for information regarding the post and interface settings in Accounts Payable.

 

Resolution

If entries are missing in GL:

  1. From the General Ledger, Reports menu, select Entries, Entries by Batch.
  2. Select the GL Transactions (new) file, click OK and click Start.
  3. If your invoice changes print on the report, post the entries (Tasks, Post Entries).
  4. Review the Post Entries journal to verify your entries posted.

If entries are missing in JC:

  1. From the Job Cost, Reports menu, select Entries, Entries by Batch.
  2. Select the JC Transactions (new) file, click OK and click Start.
  3. If your invoice changes print on the report, post the entries (Tasks, Post Entries).
  4. Review the Post Entries journal to verify your entries posted.
DocLink: Why are my Accounts Payable entries not automatically posting in General Ledger or Job Cost?
DocLink: AP transactions are not showing in Job Cost
Defect ID
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