Error: "Pervasive Status Code 161" - No permanent Pervasive Key
Description
Cause

There is a Pervasive/Actian license that is inactive/failed, disabled or is temporary.

Resolution
[BCB:3:Network warning:ECB]
[BCB:5:Third-party support:ECB]

For versions 24.2 and later:

  1. Go to Windows Start, All Programs, Sage Administration, License Administration.
  2. Go to Actian Licenses.
  3. Click on Authorize a New Product Key.
  4. A new key should populate in the table.
  5. Close License Administration.

For versions 16.1 to 24.1:

  1. Go to Start, All Programs, Actian PSQL 12, PSQL License Administrator.
  2. Click on the inactive/failed or disabled Actian PSQL 12 key.
  3. Hit the Repair button.
  4. After the repair is finished, log into the software.

For versions 15.1 and older:

  1. Go to Start, All Programs, Pervasive PSQL 11, Utilities, Pervasive License Administrator.
  2. Click on the inactive/failed or disabled Pervasive PSQL 11 key.
  3. Hit the Repair button.
  4. After the repair is finished, log into the software.

Note:

  • A repair may not be successful. If the repair process fails, please contact support at 800-551-8307 for further assistance.
  • A temporary license cannot be repaired.
Steps to duplicate
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