Error: "Pervasive Status Code 161" - No permanent Pervasive Key
Description
Cause

There's a Pervasive/Actian license that's inactive, failed, disabled, or is a temporary license.

Resolution
[BCB:3:Network warning:ECB]

Information

  • If the repair process fails, contact Sage Support for further assistance
  • You can't repair a temporary license

Versions 24.2 and later

  1. Go to Windows Start, All Programs, Sage Administration, License Administration.
  2. Go to Actian Licenses.
  3. Click Authorize a New Product Key.
  4. A new key should populate in the table.
  5. Close License Administration.

Versions 16.1 to 24.1

  1. Go to Start, All Programs, Actian PSQL 12, PSQL License Administrator.
  2. Click the inactive, failed, or disabled Actian PSQL 12 key.
  3. Click the Repair button.
  4. After the repair completes, log in to the software.

Versions 15.1 and older

  1. Go to Start, All Programs, Pervasive PSQL 11, Utilities, Pervasive License Administrator.
  2. Click the inactive, failed, or disabled Pervasive PSQL 11 key.
  3. Click the Repair button.
  4. After the repair completes, log in to the software.
Steps to duplicate
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