Payroll burden or fringe is going to the wrong General Ledger account
Description
Cause

Burden or fringe is following the hierarchy for debit accounts following the time entry. 

Resolution
  1. Use the Burden by Debit Account report to determine the employee the entry is for. Go to Payroll, Reports, Reconciliation, Burden by Debit Account.
  2. Review the hierarchy for the account retrieval.
  3. Review each time line entered for the employee. Pay particular attention to the Expense account, Department, and Pay Group.
  4. Use Enter Checks to adjust the time entry line as necessary.

 

Steps to duplicate
Related Solutions

Payroll debit entries are going to the wrong General Ledger account