Error: "REJECTED - Batch [number] - Debits not equal to credits" (batch did not completely post)
Description
Cause

The original posting process was interrupted or aborted or records were in use at the time.

 

Note: This can also be caused by direct costs entries from Job Cost that have both GL Only Entries and job entries in the same batch. If a future date is used, the GL Only entries will still post, but the job entries will reject because of the future date, leaving a partial batch in the New file in General Ledger. See Enter Direct Costs in Job Cost created an out of balance batch in General Ledger for more information.

Resolution

Verify that the debit and credit transactions in the new file and the current file balance.

  1. Use the Entries by Batch report (Reports, Entries, Entries by Batch) to print a report selecting the GL Transaction (new) and another selecting GL Transaction (current).
  2. Use Ranges to select the batch.
  3. Review the batch reports to determine if the batch in the new file should be posted.

To post the remainder of the batch:

  1. In General Ledger from the File menu, select Company Settings, GL Settings.
  2. Click Processing Options, under Force Zero Proof make note of your current setting, then select No.
  3. Click OK twice.
  4. From the Tasks menu, select Post Entries.
  5. Click Ranges, select the batch then click OK.
  6. Select the Post out of balance batches check box.
  7. Click Start to print the journal to a file or printer. Review the journal to confirm the entries posted.
  8. From the File menu, select Company Settings, GL Settings.
  9. Click Processing Options, under Force Zero Proof, select your original setting noted in step 2.
  10. Click OK twice.
Steps to duplicate
Related Solutions