One or more purchases are waiting on a bill from this vendor
Description
Cause
Box Waiting on bill has been checked on a previous invoice
Resolution
  1. Click the icon List buttonĀ on the Purchase/Receive inventory screen
  2. On the purchase list screen click Settings, select Waiting On Bill from Available Columns and click OK
  3. Now you will see any invoice with waiting on bill checked; if this was in error, double-click the invoice and uncheck the box Waiting on bill and click Save
Defect ID
Steps to duplicate
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