Slow performance for Sage products (Sage 100, Sage 300, Sage Estimating - computer does not meet requirements)
Description
Cause

When Sage products are installed to a new computer system which meets the minimum (preferably the recommended) requirements set forth in the installation or user guides, Sage products are expected to perform without performance issues. Slow performance is generally a result of additional (intentional or unintentional) software added to the system or hardware limitations.

Resolution

Sage suggests minimum recommendations for hardware and software to ensure Sage products function at optimal performance.  When your computer (hardware and software) only meets minimum requirements, but does not exceed recommended requirements, be aware that as you install additional software or Microsoft releases additional updates, your computer will become slower and slower, affecting Sage products.

Best practices include following and exceeding recommended hardware and software requirements to allow future proofing of additional 3rd party software, upgrades to Sage products, and Microsoft updates.

For example, if your server or workstation only meets the minimum requirements, however, you install dozens of other applications that tax the processor, RAM or hard disks, the minimum requirements no longer apply. Keep in mind the minimum requirements are just the bare minimum. If the server or workstation is intended to perform other tasks, or to future proof, you must have computers that meet or exceed the recommended specifications.

Contact your IT professional to ensure your system meets or exceeds recommendations.

DocLink: How do I troubleshoot slow performance in Sage 300 Construction and Real Estate and Sage Estimating?
Defect ID
Steps to duplicate
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