Charges did not create for a property during Generate Rent Roll (property was not included in ranges)
Description
Cause

The property was included in the Range selection during the Trial Run but did not get selected during the Create Entries.

To avoid this in the future, use the Prefill button during Create Entries to use the same dates, Ranges, and Conditions that were used on the last trial run.

Resolution
  1. In Property Management, from the Tasks menu, select Create Charges, Generate Rent Roll, Trial Run.
  2. Enter the appropriate dates.
  3. Click Ranges and select only the affected property. Verify that the Last Rent Roll date did not update.
    • If the Last Rent Roll date did update, do not proceed with this solution. Cancel out of this task and review your journal from the Generate Rent Roll Create Entries for any errors or messages.
    • If the Last Rent Roll date did not update, continue with the next steps.
  4. Click OK.
  5. Click Start.
  6. Review the journal to verify the charges are correct.
  7. From Tasks, select Create Charges, Generate Rent Roll, Create Entries.
  8. Click the Prefill button. This will use the same dates, Ranges, and Conditions that were used on the last trial run. This ensures you will get the same results you received on the trial run.
  9. Click Start.
  10. Post entries if you are not set to automatically post (Tasks, Post Entries).

If this does not resolve your issue, refer to article 17610 DocLink: Charges were not created during Generate Rent Roll in Property Management for other possible causes and solutions.

DocLink: Charges were not created during Generate Rent Roll in Property Management

[BCB:156:Chat 300 CRE US:ECB]
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