| How to force the Sage 100 User Logon prompt to appear when Unified Logon is enabled |
Cause |
- Unified Logon is enabled and the user's Windows account does not exist in Sage 100
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Resolution |
Add Logon=YES (YES in uppercase) to the [Config] section of SOTA.INI
- Open Windows Explorer and go to the "..\MAS90\Launcher\" location on the server where Sage 100 is installed
- Note: For Advanced and Premium editions of Sage 100, go to the local "..\MAS90\Launcher\" location where Sage 100 Workstation Setup has been installed.
- Double-click SOTA.INI to open the file in Notepad (or a generic text file editor)
- Add Logon=YES to the [Config] section
- Save and close SOTA.INI
- Start Sage 100 and login
- Remove 'Logon=YES' from SOTA.INI when done
How to disable Unified Logon:
-
Start Sage 100 and Login
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Select File, Register from the Toolbar
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Disable (uncheck) "Unfied Logon''
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Select Accept
-
Close Sage 100
Attachment: 249_20230425123342_Employee Declaration.pdf
[BCB:155:Chat 100 US:ECB] |
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