“Stranded” or “Isolated” PVXWIN32.EXE Processes remain on the Sage 100 Advanced server after the session is no longer active.
Description
Cause
Environmental factors: DEP, Anti-Virus, etc.
Resolution
[BCB:3:Network warning:ECB]

The issue is external to Sage but ultimately sets up a condition that causes pvxwin32.exe processes to not close properly. Unfortunately the cause will not always be apparent and require deep analysis of the network.

Temporary solution:

Have all users exit Sage 100 ERP, stop the service and either reboot the server or end task on remaining services.

Suggestions to resolve:

  • Use only supported operating systems on the server and workstations.
  • Review windows event logs on the server and workstation for any non-sage error events and correct them.
  • Monitor network traffic for dropped pacts, errors etc.
  • Remove all non-Sage 100 applications from the server so that only Sage 100 and the core OS is running on the server..
  • Prevent DEP and anti-virus from scanning Sage programs and DLLs.
  • Isolate Sage to another server if removing all external conflicts to do not resolve the issue.
Steps to duplicate
Related Solutions