Employees names are blank and hours are zero on ACA ALE Report
Description
Cause

ODBC Security is not allowing access to the ACA files

Resolution
[BCB:3:Network warning:ECB]
  1. Open Library Master, Main, Role Maintenance
  2. Select applicable Role from look up
  3. Click on the ODBC Security tab
  4. Expand Payroll and verify the following files are selected:
    • PR_ACAAleWrk
    • PR_ACAEmployee
    • PR_ACAEmployeeCoveredInd
    • PR_ACAEmployeeMonthlyDtl
    • PR_ACAEmployer
    • PR_ACAEmployerMonthlyDtl
    • PR_ACAEmployerOtherMembers
    • PR_ACAOfferOfCoverage
    • PR_ACASafeHarbor
    • PR_ACATransitionRelief
    • PR_22PerpetChkHistoryHeader
    • PR_23PerptHistoryDetail
    • PR1_EmployeeMaster
  5. Click Accept
DocLink: How are hours calculated on the ACA Applicable Large Employer report
Defect ID
Steps to duplicate
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