Sage Paperless Construction: Why is my new user queue not available in APFlow?
Description
Cause

The queue is not specified as an APFlow queue for the user.

Resolution

Have the Sage Paperless Construction administrator specify the queue as an APFlow Queue.

  1. Launch Paperless as an administrator.
  2. Go to Administration, Queues.
  3. Select the APFlow Queue and click Edit.
  4. On the General tab, select the APFlow Queue radio button.
  5. On the Vaults tab, check the vaults you want the user to have a queue for.
  6. On the Users tab, move the users who will require access to the queue to Assigned.
  7. On the Web Users tab, move the web users to Assigned which will require access to this queue.
  8. Click Save.
  9. Click Close.
  10. Have the Sage Paperless user close out of Sage Paperless and log back in.
Steps to duplicate
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