Why are some employees missing from my ACA forms in Aatrix?
Description

Purpose: This report lists employees, and an indication of which months their ACA Exemption Status was "Full-time" or "Not exempt". The total monthly "Full-time" or "Non-exempt" employees are at the end of the report.

Note: This number does not necessarily include employees on a limited, non-assessment period as Sage 300 Construction and Real Estate does not track that. You may need to adjust your total if you have employees in this situation depending on how you are tracking your employees in the software.

Prompts:
1. The Report Date prints on the right side of the heading next to the page number.
2. The Payroll Year prints on the left side of the heading and is used to determine which payroll year to report.

Special Considerations: Only shows employees with at least one month ACA exemption status of "Full-time" or "Not exempt"

Cause

The ACA exempt status on the employee is set to something other than "Full-Time" or "Not-Exempt".

Resolution

If an employee has worked during the year and needs to be included on the ACA reports, the status must be set to Full-Time or Not-Exempt on the ACA compliance in the employee setup window.

After reports have been filed for the year, the employee then can be changed to not working in order to exclude from the following year's reports.

To change the ACA exempt status:

  1. From the Payroll, Setup menu, select Employees.
  2. Select the applicable Employee.
  3. Click on the ACA Coverage tab
  4. Using the drop-down next to ACA exempt select the appropriate status
  5. Click Save then Close to exit

To help you identify terminated employees currently set to a status of Not exempt that have worked during the year, use this report:

Attachment: PRTerminatedEmployeeACAStatus.rpt

Steps to duplicate
Related Solutions

How do I add a report to a Reports menu?