Error: "An error has occurred in the backup/restore...TMPLxxxx.TPL -Native error: 00033"
Description

Error: "An error has occurred in the backup/restore archive. While:Adding an item to the archive. Archive: C:\BWBACKUP\SYSTEM.zip Item: D:\Sage\BWProg\TPL\TMPLxxxx.TPL Error: Cannot open file "D:\Sage\BWProg\TPL\TMPLxxxx.TPL" -Native error: 00033".

Cause

The file referenced in the error does not have an owner within Windows.

Resolution
  • Right click on Start, select Explore.
  • Browse to location of BWProg\TPL directory referenced in error.
  • Right click on the file referenced in error.
  • Select Properties.
  • Select Security tab.
  • Select Advanced.
  • Select Owner.
  • If the Current owner is blank select an owner from the list under Change owner to:
  • Click Apply.
  • Close out of the properties completely.
  • Go back into properties and Security tab and verify the appropriate users are listed under Group or user names (this should not be blank).
  • Try the back up again.

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