Error: "You Cannot Use Sage 50 right now because the serial number(s) you have..." when no unused licenses left
Description
Cause
  • Number of currently logged in users matches license count
  • Pervasive licensing issues
Resolution
  • Working as designed, you need to purchase more licenses at (877) 495-9904
  • If you have a single-user version, you cannot network, you must purchase a multi-user license to network the program
  • If the number of users currently logged into the program matches the license limit, this message will occur when an additional user tries to log in
  • Some add-on programs (such as Act! Link, CertPay, ShipGear) utilize a license, you must have enough licenses for all users plus a license for each add-on program
  • When the license limit has been met, a user must close the program before another user will be able to open
  • If using a version other than Quantum, disable SmartPosting in Services
Steps to duplicate
Related Solutions