Error: "There was a problem activating..." when server/workstation upgraded but not workstation/server
Description
Cause
  • Server was upgraded but not the workstation
  • Workstation was upgraded but not the server
Resolution
  1. DocLink: Download and install the latest program update.
  2. Install update on server and all workstations, referring to DocLink: How to install updates.
  3. Verify the program opens.

DocLink: Error: "There was a problem activating. Please try again later." or "There was a problem with the activation files for Sage 50."

[BCB:161:Chat 50 US:ECB]

Steps to duplicate
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