Error: "There was a problem activating..." when firewall/anti-virus is blocking
Description
Cause
  • Firewall/anti-virus is blocking
  • Hardware firewall geo-block is enabled
Resolution

Option 1: Files to allow

  1. Follow Files to allow through firewall and anti virus.
  2. Verify you are able to open with no errors.

Option 2: If geo-blocking is enabled on a hardware firewall

Error: "There was a problem activating. Please try again later." or "There was a problem with the activation files for Sage 50."

[BCB:161:Chat 50 US:ECB]
Steps to duplicate
Related Solutions