Error: "There was a problem activating..." and cannot ping server
Description
Cause
  • Incorrect IP address in the hosts file
  • DNS issues
Resolution

Section 1: Incorrect IP address in the hosts file

Note: If the computer's hosts file has entries for the server, and the server or router has been rebooted, it is possible a new IP address has been assigned for the server.

  1. At the server, press Windows+R keys to open a Run line.
  2. Type cmd and press Enter.
  3. At the command prompt type ipconfig /all, and then press Enter.
  4. Note the host name and IPv4 address.
  5. Make sure the server name has no more than 15 characters.
  6. At the workstation, browse to C:\Windows\System32\Drivers\etc.
  7. Double-click hosts.
  8. When prompted to select a program to Open with, select Notepad.
  9. Look for an entry for the server, confirm the IP address and server name.
  10. If the server name and/or IP address in the hosts file are incorrect, edit them to the correct values.
  11. If changes were made, select File, and then select Save.
  12. If no changes were made, just close Notepad.

Section 2: DNS issues

  • Ensure that the DNS is set correctly
  • For assistance with your DNS, please contact your Network Administrator or IT Professional

DocLink: Error: "There was a problem activating. Please try again later." or "There was a problem with the activation files for Sage 50."

Steps to duplicate
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