Error: "There was a problem activating..." when incorrect Internet or Proxy settings
Description
Cause
  • Incorrect Internet Options settings
  • Incorrect Proxy settings
Resolution
[BCB:4:Operating system warning:ECB]


Section 1: Update the Trusted Sites in Internet settings

  1. Go to the Control Panel and open Internet Options.
  2. Select Security, and then select Trusted sites.
  3. Select Sites.
  4. Add https://licensing.services.sage.com/lic/services/LicenseService/, and then click OK.
  5. Allow HTTPS port 443 SSL connection.

Section 2: Proxy settings

Note: If you are required to use a proxy server, contact your IT professional to allow Sage executables and URLs through the proxy server.

  1. Go to the Control Panel and open Internet Options.
  2. Select Connections.
  3. Select LAN settings.
  4. Clear Use a proxy server for your LAN box (only to test if activation will succeed).
  5. Select Automatically detect settings box, and then click OK.
  6. Open Sage 50—U.S. Edition and verify you can activate.
  7. Turn the proxy server settings back on in Internet Settings.

DocLink: Error: "There was a problem activating. Please try again later." or "There was a problem with the activation files for Sage 50."

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