Error: "There was a problem activating..." when multiple versions installed and using same data path
Description
Cause

Multiple versions are installed and using same data path.

Resolution

Note: Each version must have their own program and data path.

Uninstall and reinstall starting with oldest versions first, referring to DocLink: Prompting to register when multiple versions are installed

DocLink: Error: "There was a problem activating. Please try again later." or "There was a problem with the activation files for Sage 50."
DocLink: Prompting to register when multiple versions are installed

Steps to duplicate
Related Solutions