Invalid user name or password and Broken Login shows "Yes"
Description
Cause
The username or password doesn't exist in the SQL Server instance.
Resolution
To repair broken SQL authenticated logins
Open the Sage 100 Contractor company with Administrator rights.
Open menu 7-2-2 User List.
Note the SQL User Name with "Yes" in the Broken Login column. NOTE:SQL-authenticated usernames will display "No" in the Integrated Security column.
Delete and enter a new password in the Password column, if "Yes" is in the Broken Login column.
Ask the user to log in to Sage 100 Contractor with SQL authentication and their new password.
To repair broken Windows-authenticated logins
Open the Sage 100 Contractor company with Administrator rights.
Open menu 7-2-2 User List.
Note the Windows-authenticated User Name with "Yes" in the Broken Login column. NOTE:Windows-authenticated usernames will display "Yes" in the Integrated Security column.
Highlight the row.
Right-click the highlighted row. Select Cut row.
Click File and Save.
Reopen the 7-2-2 User List.
Click the first empty row in the User Name column. NOTE:Don't right-click and choose "Insert row" as this can cause corruption.
In the User Name field, enter the correct Windows-authenticated user name (For example, mydomainname\username).
Don't enter a password. The Password field will automatically populate the user's encrypted Windows password.
Assign the applicable Company Security Groups for the user in the Group fields.
Click File and Save.
Ask the user to log in to Sage 100 Contractor with Windows authentication.