Crypto - Starting with a fresh 9.5
Description
Cause

Recovering from Crypto without a backup of the 9.5 directory

Resolution

Next Steps should be followed If you have to start with a fresh 9.5 due to a virus.

 

1. Pre Installation Steps

  1. Have all operators exit all Sage 300 CRE applications.
  2. Check your sage settings:
    1. Check your Accounting version:
      • The accounting version is located inside sage under: Help, About Sage.
    2. Check your payroll version:
      • For 15.1 and later, the payroll version is the accounting version.
      • For 14.1 and earlier, the payroll version may be hidden, we recommend to check the patches folder on the server.
      • The default location is: C:\Program Files (x86)\Timberline Office\Patches
    3. Check File Locations:
      • Inside each company under: File, Company Settings, File Locations.
      • Make note of file locations as you will need to re-point these locations
    4. Check your Company Selection list:
      • If you’re starting with a new 9.5 folder, your company selection will be blank.
      • Make note of the paths to each company, you will need to add it later.
    5. Check your Security Rolls and Users
      • Inside Tools, Security Administration.
      • Make note of the Users and Roles you will need to set them up later
  3. Backup your Sage 300 CRE.
    1. Backup the 9.5 folder
      • Windows Vista and later: C:\ProgramData\Sage\Timberline Office\9.5
      • XP and Server 2003: C:\Documents and Settings\All Users\Application Data\Sage\Timberline Office\9.5
    2. Backup your Company Data folders
      • The default location is just under the Timberline Office share: example: C:\ProgramData\Sage\Timberline Office\Data\
      • If your companies are in a different location, you can check your company selection list for the paths to your data
      • Or check “Computer Management” and select “Shares
  4. Uninstall Sage 300 CRE
      • Windows Vista and later, use Programs and Features to uninstall the “Sage 300 Construction and Real Estate Server”.
      • XP and Server 2003, use Add/Remove Programs to uninstall the Accounting Server or Sage Accounting Server.
  5. Rename the Sage folders you are replacing.
    1. If renaming the 9.5 folder
      • Windows Vista and later: C:\ProgramData\Sage\Timberline Office\9.5
      • XP and Server 2003: C:\Documents and Settings\All Users\Application Data\Sage\Timberline Office
    2. If renaming your Company Data folders
      • The default location is just under the Timberline Office share: example: C:\ProgramData\Sage\Timberline Office\Data\
      • If your companies are in a different location, you can check your company selection list for the paths to your data
      • Or check “Computer Management” and select “Shares” and navigate to that file location.

2.  Installation Steps

  1. Install Sage 300 CRE
    1. Locate the Sage installer for your version.
      • Check your download’s folder or related resources at the bottom of this page.
      • Example: Downloads\151_rev2_accounting\151_Rev2_Accounting\AccountingServer\install.exe
      • Example: Downloads\141_rev3_accounting\141_Rev3_Accounting\AccountingServer\install.exe
    2. Enter your registration name, client number, and country.
      • Drag the AccActivation.xml located in the old 9.5\Accounting\Wininst\ folder into a web browser to view the registration name, client number.
      • Or Log into https://customers.sagenorthamerica.com/ and select Activation Codes, Details.
    3. Enter your activation codes
      • When you reach the activation grid during the new server install drag the AccActivation.xml file into the activation grid.
      • It doesn't work, click inside one of the Uses cells and press CTRL+SHIFT+F10 which will allow you to browse for the AccActivation.xml file.
  1. Complete Sage 300 CRE install
      • Once finished the server will Reboot.
      • Once rebooted the Configuration Hub will configure the program on its own.
      • If you had previously installed any Updates, reinstall those same updates. Example: 1510accupdate6.exe

3. Post Installation Steps:

  1. Open TS-Main or Sage Desktop
      • Choose the Specify button in the Select Company window to browse to the location of the company folders covered in the Pre Installation Steps above.
      • Update your Folder locations File, Company Settings, File Locations
      • Setup security from Tools, Security Administration. from there you can enable security and add new users and roles.

     

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