I cannot change the job, cost code or category on my commitment change order
Description
Cause
The PJ settings has the check box checked on the Change Management tab: "In the Commitment CO window, automatically assign the Commitment Item column"
Resolution

Uncheck the "In the Commitment CO window, automatically assign the Commitment Item column" checkbox in File, Company Settings, PJ Settings, Change Management tab.

This checkbox stops users from being able to create new commitment items. They can only select existing commitment items.

Steps to duplicate
Related Solutions