| Error: "You are not authorized to access this program" when select Settings button in Sage 100 User Logon |
Cause |
Access to the Settings button is dependent on subscription and on Role permissions.
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Resolution |
Access to the Settings button is dependent on subscription and on Role permissions.
- If the Settings button is disabled (cannot be clicked), see the Related Resources section.
- If clicking on the Settings button returns the message "You are not authorized to access this program", then this is a Role permission issue. To resolve:
- Open Role Maintenance with either of the following methods
- Log into Sage 100 as the Administrator to access Administrator Tools, then click the Roles button
- Log into Sage 100 as a user (with rights to maintain Roles), and expand Library Master, Main menu, Role Maintenance
- For Role, enter (or select from lookup) a role assigned to the User Logon (to whom this permission will be granted)
- Access the Tasks tab
- Expand Sage 100
- Expand Library Master, Maintenance/Data Entry
- Select the User Settings check box
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Note: This also selects all the check boxes under User Settings
- Click Accept
- Have the user log into Sage 100
- Click the Settings button
DocLink: How to setup user Roles and set up security and permissions for users to access tasks and options in Role Maintenance for Sage 100 DocLink: How to create a new User Logon, or maintain the password, settings, permissions, and preferences for an existing User ID DocLink: Settings button is disabled on Sage 100 User Logon and/or Logon screen and Launcher are legacy
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