Error: "Failed to connect to SMTP server" and "Failed to read TLS record" when sending Test E-mail from Company Maintenance
Description
Cause

Port blocked by Windows Firewall (or other firewall) resulting in connection time out.

SSL setting selected for SMTP encryption in Sage 100 Company Maintenance - Email - but TLS is required for connection.

Resolution


Select TLS option for SMTP Encryption selection in Sage 100 Company Maintenance - Email.

Allow access thru Windows Firewall for ports specified (Chilkat log mentions 2 ports).

DocLink: Error: "Failed to read beginning of SSL/TLS record" and "Failed to establish TLS connection" when attempting Test e-mail
Defect ID
Steps to duplicate
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