How to Uninstall and Re-Install Sage Exchange Desktop 2.0 (SED)
Description

How to Uninstall and Re-Install Sage Exchange Desktop 2.0 (SED)

Cause
Note: Sage Exchange Desktop (SED) 1.x Sunset Sage Exchange Desktop (SED) 1.X will become obsolete effective June 1, 2018. This version will no longer be PCI-DSS compliant and merchants will need to upgrade to SED 2.0 prior to the June 2018 obsolescence date.
Note: Sage Exchange Desktop 2.0 & TLS Compliance. Softwares leveraging the Sage Exchange Desktop 2.0 (SED 2.0) integration are in compliance with the current TLS mandate. However, your infrastructure may need additional actions to become compliant with TLS 1.1and 1.2 communication protocols. For additional information go to Paya support https://support.paya.com/321488-sage-exchange-desktop-2-0-tls-compliance to view TLS 1.1 and 1.2 minimum requirements for compliance. Also see Sage 100 & TLS Compliance https://support.paya.com/321475-sage-100-tls-compliance 
Resolution
[BCB:4:Operating system warning:ECB]


Steps for Windows 7, 8, 8.1, 10, or 11

  1. If you are using an IPP320 or L5300 make sure they are disconnected from the computer first
  2. Open the Control Panel and in the Programs and Features menu
  3. Right click on Sage Exchange and Select the option to Uninstall Sage Exchange.
  4. Open the "Start Menu"
  5. Paste "C:\ProgramFiles (x86)" without the quotes
  6. Delete the "Sage Payment Solutions" folder
  7. Paste "C:\Users\%USERNAME%\AppData\Local\" without the quotes
  8. Delete the "Sage Payment Solutions" folder
  9. Paste "C:\ProgramData" without the quotes
  10. Delete the "Sage Payment Solutions" folder
  11. Download the latest version of the Sage Exchange Desktop Bootstrapper from https://www.sageexchange.com/install/#/sedv2x/en
  12. Extract and run SageExchangeDesktopBootstrapper.exe
  13. Navigate to the SageExchangeDesktopBootstrapper.exe file
  14. Right click and Run as Administrator
  15. Follow installation steps

 NOTE: If when the installer is done running and you do not receive a "Download and Install" window this is normally an indication of possible malware on the computer. It is recommended to run a anti-malware scan of the computer. This is normally different than a virus scan.

Steps to duplicate
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