Values entered for UDFs change to zeroes or other values or characters
Description
Cause

A format mask may be set up (or improperly set up)

Resolution
[BCB:1:Backup warning:ECB]
[BCB:5:Third-party support:ECB]

Note: This requires use of the Custom Office module application (also known as Customizer). Not all installations of Sage 100 include this module.

Note: This is considered customization. Using the Custom Office application module requires knowledge and familiarity. Sage 100 Customer Support does not assist in creating customizations and may not be able to troubleshoot or resolve errors or issues that may arise from customizations (this also applies to custom scripts). If you encounter an error or issue, you may have to delete or remove the customization and start over. Therefore, you may want to get assistance from your local Sage business partner or a qualified consultant. There is also Customizer training available on Sage University (www.sageu.com).

Possible Resolution:

  1. Open Custom Office, Main menu, User-Defined Field and Table Maintenance
  2. Access the specific UDF (User-Defined Field)
  3. Verify that the Mask value is correct. Or for a String UDF, remove any Mask value so there is no mask.
DocLink: How to create User-Defined Fields (UDFs) in Custom Office
Defect ID
Steps to duplicate
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