Drop Down menus in Sage 100 toolbar are missing or slow to respond, when running through Remote Desktop on Windows 10 workstation
Description
Cause
  • Windows 10 version 1803 feature update. Microsoft is currently researching this issue
Resolution
[BCB:5:Third-party support:ECB]
  • Disable 'Use advanced RemoteFX graphics for RemoteApp'

    NOTE:
    Disabling this feature may cause display issues in other Remote Applications.
    1. Log into Remote Desktop Server with a domain Administrator account
    2. Go to Start, Run (or press WinKey+R)
    3. Type: GPEDIT.msc
    4. Select OK
    5. Open Computer Configuration, Administrative Template, Windows Components, Remote Desktop Services, Remote Desktop Session Host, Remote Session Environment
    6. Double-click 'Use advanced RemoteFX graphics for RemoteApp'
    7. Select Disabled
    8. Select OK
    9. Exit Group Policy Editor
    10. Start, Run (or WinKey+R)
    11. Type: GPUpdate /Force
    12. Select OK
  • Go back to your previous version of Windows 10 (https://support.microsoft.com/en-us/help/12415/windows-10-recovery-options)

DocLink: How to Publish Sage 100 as a RemoteApp on Windows Server 2012 or higher

[BCB:155:Chat 100 US:ECB]
Defect ID
Steps to duplicate
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