Administrator login displays when accessing DBRegister
Description
Cause

The workstation needs to authenticate to the server one time with the local server administrator account in order to use certain tasks.

Resolution
[BCB:3:Network warning:ECB]

Enter the network's administrator login and password.

  • If after entering a login and password you receive an error "Btrieve status 7029: failed to connect to the server (permission error) it indicates that the user account that was entered is not a member of the Administrators group on the Sage BusinessWorks server. Make sure the Administrator account that is being entered is part of the Administrator group. Being a member of the Administrator group (NOT domain administrator) allows the user to be a local Administrator on the Sage BusinessWorks server.

If you do not have access to the local administrator login and password access DBRegister at the server.

Reasons you may be receiving this error include:

  • Validation during the installation of a client was not performed
    • If using the Client Server edition of Sage BusinessWorks the Windows local administrator account that is on the Sage BusinessWorks server must be entered one time on each client computer to authenticate to the Pervasive database engine.
    • During the client install, on a new client or an upgrade, the user will be prompted to enter this login information.
    • If desired, the user can decline to enter this information during the installation but the next time one of the following tasks are performed the login will display again. The task will not be able to be completed from a client workstation until the correct local administrator account credentials have been entered.
    • Important note: This account must be a local Administrator account on the Sage BusinessWorks server and not a domain administrator.
  • A change of the administrator password
    • If the credentials were entered during the installation and now the administrator login is appearing it may indicate that the local Administrator password has been changed.
    • By design, the message appears in the following tasks each time the Windows Administrator password changes.
    • To avoid the message, create an administrator account to use with Sage BusinessWorks and set it to Never change the password. Important note: This account must be a local Administrator account on the Sage BusinessWorks server and not a domain administrator.

[BCB:163:Chat BusinessWorks US:ECB]
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