Cannot/Unable to send emails, invoices etc from Sage 100
Description
Cause

The e-mail engine used in Sage 100 2018 and lower use TLS 1.0. TLS (Transport Layer Security) which is a cryptographic security protocol designed to provide communications security over a computer network and over the Internet. TLS 1.0 and 1.1 standards are deprecated due to known security issues.

Major providers such as Apple, Google, Microsoft, Cisco, etc. have either discontinued use in favor of current TLS 1.2 standards, or have plans to do so in the immediate future.

Resolution
Note: Microsoft and other e-mail providers (Apple, Google/Gmail, Cisco, etc.) have discussed (or already implemented) discontinuing support for TLS 1.0/1.1 and will only support TLS 1.2 for email. Microsoft has rescheduled their implementation of this change for Office 365 e-mail several times. However, starting September 2021, they began in earnest.

Note: These links are to Microsoft web pages. Their contents are subject to change. Sage is not responsible for the content of external web links.

Note: Other applications such as but not limited to Microsoft 365, Firewall & Antivirus programs may cause a similar symptom with email being blocked: either because the TLS version is not supported, other causes such as a failure in the SMTP Email Server, or a port blocked by a firewall, or anti-spam measures.
Note: Sage does not test Sage 100 with all e-mail services/programs/providers. Sage 100 Customer Support is not responsible for knowing the exact combination of program or provider, security or permission settings, inbound or outbound rules, account logins, passwords, bandwidth restrictions, etc. to enable successful e-mail delivery. The specifics of services, programs, and providers are subject to change. See related links for additional troubleshooting solutions.

Versions 2018 and older

1) Upgrade to the latest version of Sage 100 as the older versions did not support TLS 1.2 communication.

Versions 2019 and newer

Sage 100 2019 and above support TLS 1.2. No downloads are required.

DocLink: Does Sage have plans to stop supporting TLS 1.0 & 1.1 for Sage 100?
DocLink: Error: "Failed to read beginning of SSL/TLS record" and "Failed to establish TLS connection" when attempting Test e-mail

[BCB:155:Chat 100 US:ECB]

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