Error: "You Cannot Use Sage 50 right now because the serial number(s) you have..." when the IP address is incorrect in hosts file
Description
Cause
  • Incorrect IP address in the hosts file
  • DNS issues
Resolution
[BCB:4:Operating system warning:ECB]

 

Section 1: Incorrect IP address in the hosts file

Note: If the computer's hosts file has entries for the server, and the server or router has been rebooted, it is possible a new IP address has been assigned for the server.

  1. Browse to C:\Windows\System32\Drivers\etc.
  2. Double-click Hosts.
  3. When prompted to select a program to Open with, select Notepad.
  4. Look for an entry for the server, confirm the IP address and hostname.
  5. At the server, press Windows+R keys, and then type cmd.
  6. Click OK.
  7. Type hostname, and then press Enter (this gives the computer name).
  8. Type ipconfig, and then press Enter.
  9. If the server name and/or IP address in the hosts file are incorrect, edit them to the correct values.
  10. If changes were made, select File, and then select Save.
  11. If no changes were made, just close Notepad.

Section 2: DNS issues

  • Ensure that the DNS is set correctly
  • For assistance with your DNS, please contact your Network Administrator or IT Professional

 

[BCB:161:Chat 50 US:ECB]

Steps to duplicate
Related Solutions