SQL Server Cumulative Update (CU#) suspended when installing in Database Administration
Description
Cause
  • A restart is required on the server
  • The SQL Server update doesn't apply to the SQL Server version you're currently using
Resolution
  1. Close Database Administration for Sage 100 Contractor.
  2. Restart the server.
  3. Connect to Database Administration for Sage 100 Contractor.
  4. Go to Server Management, Upgrade SQL Server Instance.  Click Upgrade SQL.
  5. The message “Installing Microsoft SQL Server (version) CU(#)…” displays for several minutes and will indicate a successful installation, when the update applies to your current SQL Server version.
  6. When the message "Installing Microsoft SQL Server (version) CU(#)…” displays and remains indefinitely, without indicating a successful installation, ignore the update message.  The SQL Server cumulative update doesn't apply to the SQL Server version edition you're currently using.
    • DB Admin for Sage 100 Contractor
[BCB:154:Chat 100 Contractor US:ECB]

 

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