I/O Error in non-data files
Description

I/O (Input/Output) Error in one of the following files:

  • Advkval.dat
  • Advrule.dat
  • Bilic.dat
  • Envsess.dat
  • Envsetng.dat
  • Envuser.dat
  • Holiday.dat
  • Lgnsessn.dat
  • Obsret.dat
  • Olfi.dat
  • Options.dat
  • Plan.dat
  • Rptdatai.dat
  • Serial.dat
  • Servlink.dat
  • SpStatus.dat
  • Status.dat
  • Taxinfo.dat
  • Taxtable.dat
Cause
  • File cannot be read
  • File cannot be changed
  • Incorrect file settings
  • Loss of network connection
  • Mapped drive is incorrectly mapped
  • Data corruption
  • Bad sector on the hard drive where the file is stored
  • Failing network hardware
Resolution
[BCB:4:Operating system warning:ECB]

 

Note: If on a network, before proceeding with the steps below make sure the mapped drive is mapped to the correct server name. For more information about mapping drives, see How to map a network drive and/or contact local IT.

  1. Reboot all computers with Sage 50—U.S. Edition installed including the server.
  2. If the error persists, delete the file mentioned in the I/O error and run a Repair from the machine hosting the Sage 50 data. See How to repair the Sage 50 installation.
  3. If the file has tax in its name, you will also need to reinstall the latest tax service update. See How to install updates.

 

[BCB:161:Chat 50 US:ECB] 

Steps to duplicate
Related Solutions