Late charge is calculating on the remaining amount instead of total charge in Property Management
Description
Cause

The Next fee date is not the 1st, and the Total Charge is selected for the Process by option on the Late charge setup.

Resolution

Change the Next Fee Date to the 1st of the month:

  1. Turn on the Audit Setup Activity. Refer to the article How do I use Audit setup activity?
  2. PM TasksManage LeasesChange Lease.
  3. Select the lease.
  4. Select the Late Chgs tab.
  5. Select the appropriate Step 1, Step 2, or Step 3 subtab.
  6. Change the Next fee date to the 1st of the month.
  7. Click Close.
  8. Turn off the Audit Setup Activity. Refer to the article How do I use Audit setup activity?
Steps to duplicate
Related Solutions

Property Management Late Charges