Late charges generated for historical leases in Property Management
Description
Cause

The Current leases only check box was not selected on the leases.

Resolution

Change the lease status from Historical back to Terminated, then void the incorrect late charges and change the Late Charge settings:

  1. In Property Management, from the Tools menu, select Options and select Audit Setup Activity. Then click OK.
  2. From the Tasks menu, select Manage Leases, then Change Lease.
  3. Select one of the historical leases that had a late charge created.
  4. On the General tab, Dates/Status tab, change the Lease status from Historical to Terminated.
  5. On the Late Chgs tab, select Current leases only or unmark the Active box on Step 1, Step 2, and Step 3 tabs.
  6. Repeat steps 3 through 5 for any additional leases.
  7. Click Close.
  8. From the Tasks menu, select Change Entries, Tenant Transactions tab.
  9. Use Conditions to limit the transactions to the late charges. You can do a condition for the Batch (Batch equal to [batch number]) or a condition for the Charge Type (Charge Type equal to LC) and the Accounting Date. Or you can use the filter fields to select a lease.
  10. Click Find.
  11. Select the late charge to be voided, then click Void.
  12. Select or enter the original date, then click OK.
     TIP: In PM Settings, Task Options tab, for the Date for reversing entries select Choose for each so you will have the option to select Original date. 
  13. Repeat for any additional charges to be voided on any additional leases.
  14. Click Close when finished.
  15. From the Tasks menu, select Manage Leases, then Terminate Lease.
  16. The leases that were changed from historical to terminated will appear in the Terminate Lease window. For each lease, select the lease, then click Move to History to put it back to historical status.
  17. Click Close when all the affected leases have been put back to historical status.
  18. From the Tools menu, select Options. Clear the Audit Setup Activity check box.

Update property late charge settings:

  1. From the Setup menu, select Properties.
  2. Select the property.
  3. Select the Late Chgs tab.
  4. Select Current leases only. Any new leases created for the property going forward will have this setting selected by default.
  5. Repeat steps 2 through 4 for any additional properties.
  6. Click Close.

Update all other leases' late charge settings to avoid this problem in the future:

  1. From the Tasks menu, select Manage Leases, then Change Lease.
  2. Select a lease that needs the late charge settings updated.
  3. On the Late Chgs tab, select Current leases only.
  4. Repeat steps 2 and 3 for any additional leases.
  5. Click Close.

 NOTE: Another option is when you change a terminated lease to historical status (Move to History), then open that lease in Change Lease and on the Late Chgs tab, unmark the Active box on each of the Step tabs. 

Steps to duplicate
Related Solutions

Property Management Late Charges