Why were Late charges created with incorrect dates in Property Management?
Description
Cause

When the Tasks, Generate Late Charges, and Create Entries task was performed, the wrong dates were entered for the Transaction Date and/or Accounting Date.

The Transaction Date entered in the task is used for the Transaction Date and Charge Date on the LC charges created.

The Accounting Date entered in the task is used for the Accounting Date on the LC charges created.

Resolution

You can use PM Tasks and Change Entries to correct the Transaction Date and/or Accounting Date on the Late Charge transactions. If the Late Charges have not been paid, you can also correct the Charge Date if needed.

If any of the Late Charges have been paid, then you can use Tasks, Create Charges, and Miscellaneous Entries to create a negative LC charge for the incorrect date(s) and a positive LC charge for the correct date(s). Then, either use Refund/Apply Credits to apply the negative (credit) to the positive charge, or they can be paid together on the next Cash Receipt payment.

Steps to duplicate
Related Solutions

Property Management Late Charges