Fully paid invoice showing as open after voiding duplicate check.
Description
Cause

Voiding a duplicate check does not change the status of the invoice and distributions to fully paid.

Resolution
  1. Go to Change Invoices, pull up the invoice.
  2. Change the accounting date on the invoice by one day within the same accounting period and type over the GL account on the distributions.
  3. This will make the invoice and distributions re-evaluate and change the status to fully paid.

Note: If the status on the distribution does not update, you may need to add a penny, then remove a penny in Change Invoice.


Steps to duplicate
Related Solutions

A fully paid Accounts Payable invoice appears open on tasks and reports because the status was not updated when the invoice was paid.

Fully paid Accounts Payable invoice shows as open on task or report