Email integration doesn't work with New Outlook
Description

When using the New Outlook, the following issues will occur:

  • You can’t email from Sage 100 Contractor using Outlook
  • The Outlook icon in report windows and contact screens becomes disabled or missing
  • When you choose Outlook for email reports or alerts, an error appears stating that Outlook must be running
Cause

In December 2023, Microsoft launched New Outlook, a cloud-based app included with Windows 11, to replace Windows Mail and Calendar.

There's also an option in your installed version of Outlook to switch to New Outlook. This new version doesn't integrate with installed applications, like Sage 100 Contractor.

Resolution

To switch back to the classic view in Outlook

  1. Open Microsoft Outlook.
  2. Go to the Outlook menu.
  3. Uncheck the option for the New Outlook.
  4. Click the Revert button.
  5. Allow the application to revert to the Outlook classic view.
[BCB:154:Chat 100 Contractor US:ECB]
 
 
 
Steps to duplicate
Related Solutions