Error: "Failed to refresh invitation status" in a company using Sage HR
Description
Cause

You need to log in as the data owner.

Resolution
  1. Close the company in Sage 50.
  2. Go to File, Connect to a Shared Company. Click OK.
  3. Log in as the data owner.
  4. Go back to Maintain, Users and verify that you are able to save without an error.

[BCB:161:Chat 50 US:ECB] 

Steps to duplicate
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