Nothing happens when clicking the Sage 50 Hosted Windows App
Description

If you would like more information about Sage 50 Hosted, contact our sales teams directly at 1-866-257-0454.

Cause

Conflicting and/or outdated versions of TSScan and TSPrint applications.

Resolution

Remove the applications

  1. Open Programs and Features.
  2. Search for TSScan.
  3. Uninstall TSScan.
  4. Search for TSPrint.
  5. Uninstall TSPrint.
  6. Verify the Windows app works.

Update the applications

Install the latest versions of TSScan and TSPrint applications from the vendor site. (www.terminalworks.com)

Steps to duplicate
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