Nothing happens when clicking the Sage 50 Cloud Windows App
Description
To receive more information about Sage 50 Cloud, contact our sales teams directly at 1-866-257-0454.
Cause
Conflicting and/or outdated versions of TSScan and TSPrint applications.
Resolution
NOTE:
If the Windows App isn't working correctly: Before signing in, you can attempt to uninstall and reinstall the Windows App. Also, under Windows App settings there are options to repair and reset.
Remove the applications
Open Programs and Features.
Search for TSScan.
Uninstall TSScan.
Search for TSPrint.
Uninstall TSPrint.
Verify the Windows app works.
Update the applications
Install the latest versions of TSScan and TSPrint applications from the vendor site. (www.terminalworks.com)