"Your Payroll subscription has expired." received by SAN and Channel Partners
Description

SAN and Channel Partners receive message: Your Payroll subscription has expired. You can continue processing payroll for XX days. Please contact Sage before 02/14/XX to renew your subscription.

Cause

Sage 100 version is retired.

Sage SAN and Channel Partners receive Not For Resale (NFR) versions of Sage 100 to use in-house. (NFR) versions of Sage 100 have hardcoded expiration dates of 12/31 and the expiration year being three years ahead of the Sage 100 Version.

Sage encourages SAN and Channel Partners to use the current versions of Sage 100 so Payroll never expires.  This promotes demonstration of the latest features of Sage 100 to their Clients using Sage 100.

 NOTE: Sage 100 has an automatic 45-day grace period, which is why the grace period ends 02/14 for an expiration date of 12/31 

Resolution

Sage SAN and Channel Partners must upgrade to a Sage 100 version that isn’t retired

Steps to duplicate
Related Solutions