Summary
The Menu bar is missing from a Sage 300 CRE application.
Cause
The user dragged or moved the menu bar away from the module.
Resolution
CAUTION: This solution needs advanced Operating System knowledge. Consult your system administrator for help. Sage isn't liable for issues caused by improper changes to the Windows Registry. Always back up your data before applying advanced solutions.
Drag the missing bar back to the application
- Minimize all windows.
- Check for the Menu bar behind the other windows or on another screen.
- Drag the menu bar back to the module and place over the icon bar.
Refresh stored settings to restore the menu
If you can't locate the missing bar to drag it back to the application, refresh your settings by renaming the registry key.
- Close the application that’s missing the menu.
- Ensure that you’re logged into Windows as an Administrator.
- Right-click the Windows Start button and select Search.
- Type Regedit.exe in the search field, then press enter.
- Locate the HKEY_CURRENT_USER\Software\Timberline\ key in the Registry Editor window.
- Expand HKEY_CURRENT_USER.
- Expand Software.
- Expand Timberline.
- Locate and rename the folder for the application that has the missing menu bar.
- For example, rename HKEY_CURRENT_USER\Software\Timberline\Accounts Receivable to HKEY_CURRENT_USER\Software\Timberline\Accounts Receivable_Old.
- Close the registry editor, and re-start Sage 300CRE.
- If this doesn’t resolve the issue, rename the HKEY_CURRENT_USER\Software\Timberline\ key and test again.