Summary
The error message that the tax calculations can't be found occurs in Sage 50 Accounting.
Description
Presents as Error: "The following formula listed on the Employee record does not exist in Payroll Formulas: Employee ID: ID Formula Name: name, year, filing status. To correct this, select File, Payroll Formulas, User-Maintained, and add this formula," or Error: "An invalid Filing Status is selected."
Cause
- The latest tax update isn’t installed
- The product isn’t activated
- Using an obsolete version
- Trying to issue payroll more than 20 days past support plan renewal date
Resolution
Follow these steps if the error indicates that FIT, SIT, FICA, FUTA, or MEDICARE formulas couldn’t be found
- Go to Help About Sage 50 Accounting.
- Verify that the Installed Tax Service lists a current year (for example, 20241001). If you don’t have the latest tax update installed, see How to install updates.
- Go to File, Payroll Formulas, Sage-Maintained Formulas.
- Verify that the formulas for the current year are listed on the Formula ID drop-down list (the formula name format displays the year; for example, the 2024 Medicare formula is named MEDICARE 24).
- Go to Maintain Default Information, Employees.
- On the Employee Fields tab, verify the tax fields are checked to calculate (Calc), and set to use the correct formulas.
- Federal Income Tax: FIT
- State Income Tax: **SIT
- Local Income Tax: **LIT
- Medicare: Medicare
- Social Security: FICA EE
- On the Company Fields tab, verify the tax fields are checked to calculate (Calc), and set to use the correct formulas.
- Federal Unemployment tax: FUTA ER
- Social Security: FICA ER
- Medicare: Medicare
- State Unemployment tax: **SUI
- Click OK.
- Go to Maintain, and then Employees/Sales Reps.
- Verify that on each employee record the taxes on both Employee Fields and Company Fields are checked to Use Defaults.
- On the Withholding Info tab, verify that a valid filing status (by selecting from the drop-down list) is selected for Federal, State, and (if needed) Local.
- Verify that the State Locality is using the correct state abbreviation; this must be the official 2-letter postal abbreviation.
- If changes were made to an employee record, click Save.
- Create a paycheck and verify that the error has been resolved.
If the formula does not exist in User-Maintained Formulas
- Go to File, Payroll Formulas, User-Maintained Formulas.
Note: If this prompts the error "A managed exception was caught," see Error: "A managed exception was caught..." opening User-Maintained tax tables. - For Formula ID, enter XXSUI, replacing XX with your state abbreviation (for example, GASUI).
- For Formula Name, enter XXSUI ER YY, replacing XX with your state abbreviation, and YY with the current tax year abbreviation (for example, GASUI ER 20).
- Set Effect on gross pay to Subtracts from gross.
- Set Filing Status to All.
- Set How do you classify this formula to Tax.
- Set Tax Agency to State.
- Select your state from the drop-down list.
- Check Use this formula as a filter on the Payroll Tax report.
- In the Formula field, enter.
LIMIT = 0.00;
PERCENT = 0.00;
TAXABLE_GROSS = YTD_LIMIT (ADJUSTED_GROSS, LIMIT);
ANSWER = -TAXABLE_GROSS * PERCENT%
- Change LIMIT and PERCENT to the correct limit and percentage as set by your state; the correct values can be obtained from your state's Department of Revenue.
- Click Save.
- Create a paycheck and verify that the error has been resolved.
If starting a new payroll year
- Go to File, Payroll Formulas, and then User-Maintained Formulas.
- Select the previous year's SUI formula from the Formula ID drop-down list.
- Change the Formula ID to end with the next number in sequence.
- Change the Formula Name to include the current year instead of the previous year (for example, change GASUI ER 19 to GASUI ER 20).
- If needed, change the Rate and Limit.
- Click Save.
- Create a paycheck and verify that the error has been resolved.
If SUI is paid to multiple states
- Go to File, Payroll Formulas, and then User-Maintained Formula.
- Select an SUI formula from the Formula ID drop-down list.
- Change the state abbreviation in Formula ID and Formula Name to the additional state's abbreviation (for example, change GASUI to ALSUI).
- Make sure the year in the Formula Name is set to the current year.
- If needed, change the Rate and Limit.
- Click Save.
- Repeat for other states if needed.
- Go to Maintain, Default Information, and then Employees.
- On the Company Fields tab, make sure that the formula for SUI is set to **SUI, and click OK.
- Go to Maintain, and then Employees/Sales Reps.
- On the Withholding Info tab, make sure the State Locality is set using the postal 2-state abbreviation.
- On the Company Fields tab, make sure SUI is checked Use Defaults.
- If changes were made to an employee record, click Save.
- Repeat for other employees if needed.
- Create a paycheck and verify that the error has been resolved.
If employees live in multiple states, but SUI is paid to only one state
- Go to Maintain, Default Information, and then Employees.
- On the Company Fields tab, make sure that the formula for SUI is set to XXSUI (replacing XX with the state abbreviation), and click OK.
- Go to Maintain, and then Employees/Sales Reps.
- On the Company Fields tab, make sure SUI is checked Use Defaults.
- If changes were made to an employee record, click Save.
- Repeat for other employees if needed.
- Create a paycheck and verify that the error has been resolved.
Couldn’t find a Local Income Tax (LIT) calculation
- Go to File, Payroll Tax Formulas, and then Sage-Maintained and User-Maintained Formulas; pull up each LIT formula, and note the set Localities
- The Localities entered on each employee's record (in the Maintain, Employees/Sales Reps, Withholding Info tab) must match exactly the localities used on the formulas
- IDs are case-sensitive fields and MUST be typed exactly as in the formula
- If an LIT formula doesn’t exist, contact Sage 50 Support at 866-747-3888 for guidance in recreating the formula; note that Sage doesn’t provide support for creating advanced formulas and may refer you to a Certified Consultant for assistance
Couldn’t find a user-created calculation
- If the error indicates a calculation you created, either manually or using the Payroll Wizard (401K, Vacation, Sick, etc.) can’t be found, make sure the formula is present, and updated for the current year under File, Payroll Formulas, and then User-Maintained Formulas.
- Make sure the employee is set to Use Defaults for the payroll field in Maintain, Employees Sales Reps on the Employee Fields and/or Company Fields tabs.
- Update how the formula is classified. To the right of "How do you classify this formula," change it from Tax to Deduction.
- If a formula created through the Payroll Wizard doesn’t exist, contact Sage 50 Support at 866-747-3888 for guidance in recreating the formula.
Trying to issue payroll more than 20 days past support plan renewal date
- If your plan has expired, call Sage 50 Sales and renew the support plan at 1-800-247-3224
- If your plan expires soon, wait to issue the paycheck until after the support plan renews. Don’t try to enter the payroll with a future date
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