Error: "A problem occurred...license...could not be found..." after product update

Summary

After installing the Sage 300 product update, you see the error: "A problem occurred, and a valid license for this product could not be found. Please try again. If the problem continues, contact Customer Support."

Cause

The Product Update includes changes that require Workstation Setup reinstallation.

Resolution

Uninstall and reinstall the workstation setup

  1. Uninstall Workstation Setup from the affected workstations.
  2. If applicable, uninstall the Intelligence Workstation Setup.
  3. Reinstall Workstations Setup.

Solution Properties

Solution ID
220924660108489
Last Modified Date
Thu Oct 24 22:26:15 UTC 2024
Views
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