Summary
EEO-1 Headcount Detail missing employees
Terminated employees missing on EEO-1 Headcount Detail
EE0-1 Report has employee with ethnicity value missing
Description
Cause
The EEO-1 Report is pulling from the job history tables in the data. Inaccurate or inconsistent information can throw the report off.
Resolution
CAUTION: Sage Customer Support does not assist with issues related to third-party products or enhancements, hardware, report customizations, state or federal tax-related questions, or specific accounting questions. Please get in touch with your Sage business partner, network administrator, or accountant for assistance. Please refer to our Scope of Support document for details.
- Verify that there is a job history record that reflects the correct dates and order of the employees job history changes.
- Delete and correct duplicates.
- If the dates are correct, and there are no duplicates:
- Copy the information down in chronological order for the employee. Make a backup of the data if necessary.
- Rehire the employee through the "Rehire Employee" process with the correct dates (do not create a job history record if one already exists for those dates).
- Terminate the employee through the "Terminate Employee" process with the correct dates (do not create a job history record if one already exists for those dates).
- Creating a simple secure query in Sage HRMS or a crystal Report to pull the EE0-1 values on the following fields : p_company, p_empno, p_fname, p_lname, p_eeoclass, p_termdate, p_active, p_jobcode, p_sex, from hrpersnl table will help identify missing values for any of these fileds not showing on the EE0-1 Report.