Summary
The plan level shows "Plan expired" in Sage 50 Accounting after upgrading.
Cause
The system generated a serial number that duplicated the serial number of a different customer ID.
Resolution
Contact Customer Service at 877-481-0341 or just use Live Chat. They can generate a new serial number if needed.
If you receive a new serial number, update the serial number in your program. See How to change the installed version of the program (update serial number).