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Taxes aren’t calculating or the plan is expired after upgrading

Created on  | Last modified on 

Summary

The plan level shows "Plan expired" in Sage 50 Accounting after upgrading.

Cause

The system generated a serial number that duplicated the serial number of a different customer ID.

Resolution

Contact Customer Service at 877-481-0341 or just use Live Chat. They can generate a new serial number if needed. 

If you receive a new serial number, update the serial number in your program. See How to change the installed version of the program (update serial number).