Taxes aren’t calculating or the plan is expired after upgrading

Summary

The plan level shows "Plan expired" in Sage 50 Accounting after upgrading.

Cause

The system generated a serial number that duplicated the serial number of a different customer ID.

Resolution

Contact Customer Service using Live Chat. They can generate a new serial number if needed. 

If you receive a new serial number, update the serial number in your program. See How to change the installed version of the program (update serial number).

 

Solution Properties

Solution ID
221924160112414
Last Modified Date
Wed Jan 28 19:01:18 UTC 2026
Views
0