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Daily Transaction Register (DTR) hangs on "Processing Daily Transaction Register"

Created on  | Last modified on 

Cause

Problem is known to occur on Windows 11 Version 22H2 or 23H2 workstations

Resolution

CAUTION: This solution needs advanced Operating System knowledge. Consult your system administrator for help. Sage isn't liable for issues caused by improper changes to the Windows Registry. Always back up your data before applying advanced solutions.

Possible Workaround

  • Switch to Sage 100 64-bit (NOTE: Only available with Sage 100 2021 or higher)
  • Close hung task and reprint Daily Transaction Register directly from Menu (i.e. Sales Order, Main, Daily Transaction Register )

Additional notes: 
This can also occur in Payroll module when printing second report (i.e. Payroll Data Entry Audit Report followed by Employer's Expence Summary, where it hangs printing Employer's Expense Summary).


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