Summary
Wrong year-to-date totals on paychecks in Sage 50 Accounting.
Cause
- Year-to-Date totals recalculate when the check prints, not as of the check date
- All paychecks haven’t been posted
- You deleted paychecks or voided since the original check was printed
- Checking the Run field in Employee defaults for Fed_Income, Soc_Sec, Medicare, State and other taxes
- Created an extra check for the employee
- Data converted from Sage Simply Accounting to Sage 50—U.S. Edition; Employee Balances don’t convert
- Recently turned on or changed Vacation or Sick defaults, so a closed year's running total appears
- Fields not used
Resolution
Reprinted check stub working as designed
- Year-to-date information isn’t stored information. Therefore, the total reflected on the reprinted stub will be the Year-to-Date total for the quarter.
- Checks dated in January through March will have the year-to-date amounts as of March 31
- Checks dated in April through June will have the year-to-date amounts as of June 30
- Checks dated in July through September will have the year-to-date amounts as of September 30
- Checks dated in October through December will have the year-to-date amounts as of December 31
- To view the exact year-to-date amount as of a specific date, run the Current Earnings Report for January 1 through the desired date and summarize it. This will give the year-to-date amount as of that check date.
Run box is selected for taxes
- Select Maintain, Default Information, and then select Employees
- Select Employee Fields tab
- For Fed_Income, Soc_Sec, Medicare, State and any other taxes clear Run box, and then click OK
- Verify the year-to-date is correct now
All paychecks haven’t been posted
- Select Tasks, System, and then click Post
- Select Payroll Journal
- Click OK
- Select Reports and Forms, Payroll
- Right-click Payroll Register
- Select Modify and then select Options
- For Date, select This Year
- Under Select a Filter, click Employee ID, select the employee from the list, and then click OK
- Verify that the year-to-date totals are correct
Deleted or voided paychecks
If you have Premium or higher, use the Audit Trail report.
- Select Reports and Forms, Company
- Right-click the Audit Trail Report
- Select Modify and then select Options
- Change the Date to the time frame that you’re looking for
- Under Select a Filter, choose Action, and then choose Delete
- Scroll through and see if there’s any payroll that has been deleted
Enter Employee Beginning Balances
- Select Maintain, Employees and Sales Reps
- Select the Employee ID
- Select Employee Beginning Balances
- Enter balances as needed
- Select Save when done
- Select Save again
NOTE: This option may be necessary if you have recently converted from Simply Accounting/Sage 50 Canadian Edition to Sage 50—U.S. Edition. Only list data is converted and employee beginning balances aren’t included.
Run Employee/Journal Sync test
- If year-to-date totals are still incorrect, run the Employee/Journal synchronization test. See How do I run the Employee/Journal synchronization test?
Manually adjust out closed year running total amounts that are now displayed after the vacation/sick defaults were changed