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Error: "Codebase Error #: -200 (or Codebase Error #: 83805") File is not a data file database corruption detected in Dat.bdf" when processing Aatrix tax forms

Created on  | Last modified on 

Description

  • Error: "Codebase Error #: -200 (or Codebase Error #: 83805") File is not a data file database corruption detected in Dat.bdf"
  • Error:"Error opening AUF database: C\users\[username]\Appdata\temp...."


Cause

  • Damaged Histories folder
  • Interference from antivirus software
  • Damaged Windows user profile

Resolution

CAUTION: Sage Customer Support does not assist with issues related to third-party products or enhancements, hardware, report customizations, state or federal tax-related questions, or specific accounting questions. Please get in touch with your Sage business partner, network administrator, or accountant for assistance. Please refer to our Scope of Support document for details.

Section 1: Configure anti-virus software

Disable your anti-virus or Internet Security program. If disabling it allows the tax forms to open, add exceptions for Aatrix files in your anti-virus or Internet security software (check the vendor documentation).

For guidance visit https://secureupdates.aatrix.com.

Section 2: Create new Windows profile

Create a new Windows user profile. Contact your IT or system administrator for assistance creating a new Windows user profile.

 

If none of the above works, contact Aatrix support at 701-746-6814 or online at https://sage50accounting.aatrix.com.

 

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Related Solutions

´╗┐http://support.microsoft.com/kb/811151